Slow network traffic due to vendor issue
Incident Report for LiquidPlanner
Resolved
This incident has been resolved. Our provider confirms that service is operating normally.
Posted Aug 31, 2021 - 16:38 PDT
Identified
Our server provider, AWS, is investigating an issue affecting network traffic that may affect some actions in our platforms.

-In our Classic version, you may see a slow down in notifications.
-In the New LiquidPlanner live scheduling updates may be delayed and billing changes may not sync right away. If you have concerns about billing updates during this time, please contact support@liquidplanner.com for assistance.

We are monitoring the issue with our provider and will post an update here when it is resolved.
Posted Aug 31, 2021 - 11:50 PDT
This incident affected: LiquidPlanner NEW (The latest from LiquidPlanner at https://next.liquidplanner.com/) and LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).