LiquidPlanner Classic: Inbound Notifications Error
Incident Report for LiquidPlanner
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 11:52 PST
Monitoring
Inbound email traffic to LiquidPlanner Classic workspaces is processing normally now. Customers are able to:

View and reply to comment notifications from within their personal email client.
View and add comments to recent change notifications from within their personal email client.
Create tasks via email.

It may take some time for systems to catch up. We will monitor this issue until delivery is complete.
Posted Jan 06, 2023 - 10:37 PST
Identified
Our email processing provider is currently experiencing an issue which affects inbound email traffic to your workspace.

This means if you reply to a notification from your personal email client, it may not appear in the workspace as expected. Tasks created via email are not reaching the workspace in a timely manner. You may receive an error stating that there was an error processing your email or task.

All other aspects of LiquidPlanner Classic are functioning normally. There is no impact to customer data.

Please log in to your workspace in order to:

View comments
Comment on plan items
View the activity stream on the Home tab for items you own or follow
Create plan items

We'll update you as we know more. Thank you for your patience.
Posted Jan 06, 2023 - 09:28 PST
This incident affected: LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).