Inbound Notifications Delayed
Incident Report for LiquidPlanner
Resolved
Our email service provider resolved the issue and systems have returned to normal.
Posted Aug 07, 2020 - 11:05 PDT
Update
Notifications are processing normally now. Customers are able to:

View and reply to comment notifications from within their personal email client.
View and add comments to recent change notifications from within their personal email client.
Create tasks via email.

It may take some time for systems to catch up. We'll monitor until delivery is complete. Thanks for your patience. If you need additional help, please email support@liqidplanner.com.
Posted Aug 06, 2020 - 19:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2020 - 18:48 PDT
Update
Our systems show that inbound email has started flowing again. We expect that you will be able to successfully send in comments, update items, and add tasks via email from this point.

We'll continue monitoring until our provider officially lets us know the problem is resolved, and then we'll close out the incident. Please contact support@liquidplanner.com if you need further assistance. Thanks for your patience.
Posted Aug 06, 2020 - 18:48 PDT
Update
Our email service provider continues to experience issues which prevent inbound notifications from reaching your workspace. All other aspects of LiquidPlanner are functioning normally, and there is no impact to your workspace data.

Until this issue is resolved teams who rely on email to create or update plan items and send in comments will need to log in to the workspace to complete these actions. We apologize for the disruption to your normal workflow and thank you for your patience as we wait for it to be resolved.
Posted Aug 06, 2020 - 18:08 PDT
Update
Our email processing provider has identified the issue and is working to resolve it.
Posted Aug 06, 2020 - 17:00 PDT
Monitoring
Our email processing provider is currently experiencing an issue which is affecting inbound notifications.

This means if you reply to a notification from your personal email client, it will not appear in the workspace as expected. Tasks created via email are not reaching the workspace.

All other aspects of LiquidPlanner are functioning normally. There is no impact to customer data.

Please log in to your workspace in order to:

View comments
Comment on plan items
View the activity stream on the Home tab for items you own or follow
Create plan items

We'll update you as we know more. At a minimum, we'll post something here every 30 minutes. Thank you for your patience.
Posted Aug 06, 2020 - 16:29 PDT
This incident affected: LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).