LiquidPlanner Classic: Inbound & Outbound Notifications Delayed
Incident Report for LiquidPlanner
Resolved
Our notification queue is now empty, and notifications are functioning normally. This incident has been resolved.
Posted Jun 09, 2022 - 07:15 PDT
Monitoring
We're starting to see email notifications going out again. We're monitoring the queue as the remaining notifications are sent.
Posted Jun 09, 2022 - 06:40 PDT
Update
We have nothing to report at this time. Notifications are still delayed.
Posted Jun 09, 2022 - 06:24 PDT
Identified
Our email processing provider is currently experiencing an issue which affects both inbound and outbound notifications.

This means you will not receive an email when someone comments at you, or when there is a change to an item you own or follow. If you reply to a notification from your personal email client, it will not appear in the workspace as expected. Tasks created via email are not reaching the workspace in a timely manner.

All other aspects of LiquidPlanner are functioning normally. There is no impact to customer data.

Please log in to your workspace in order to:

View comments
Comment on plan items
View the activity stream on the Home tab for items you own or follow
Create plan items

If you are trying to invite a new member to the workspace, please contact support@liquidplanner.com.

We'll update you as we know more. At a minimum, we'll post something here every 30 minutes. Thank you for your patience.
Posted Jun 09, 2022 - 05:55 PDT
This incident affected: LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).