LiquidPlanner Classic: inbound & outbound email processing issue
Incident Report for LiquidPlanner
Resolved
Our service provider reported their email services are fully operational again and this incident is resolved.
Posted Feb 28, 2023 - 10:38 PST
Update
The issue our provider is experiencing remains active and they're working toward resolution.
Posted Feb 27, 2023 - 12:10 PST
Update
Our provider reports they have completed a series of successful changes and will monitor traffic closely over the weekend. We will do the same. Our next update will be on Monday, February 27.
Posted Feb 24, 2023 - 19:34 PST
Monitoring
The email processing provider for LiquidPlanner Classic is experiencing an issue affecting inbound and outbound email traffic for workspaces that may be causing delays and intermittent failures.

To get around this, please log into your workspace in order to:

View comments
Comment on plan items
View the activity stream on the Home tab for items you own or follow
Create plan items

All other aspects of LiquidPlanner are functioning normally and there is no impact to customer data.

If you are trying to invite a new member to the workspace, please contact support@liquidplanner.com.

We'll update this page when the provider confirms the problem is resolved.
Posted Feb 24, 2023 - 15:27 PST
This incident affected: LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).