LiquidPlanner Service Report
Incident Report for LiquidPlanner
Resolved
AWS confirms that the incident is resolved and systems are operating normally.
Posted Dec 15, 2021 - 11:37 PST
Monitoring
Our service provider announced the issue has been resolved and as of 8:14am Pacific time, access has been restored. We'll continue monitoring and update this page as needed.
Posted Dec 15, 2021 - 08:26 PST
Identified
There is an issue with AWS servers affecting internet connectivity in Northern California and Oregon preventing some users from accessing LiquidPlanner and other software platforms. We'll monitor the issue with our provider and update here as we learn more. Thank you for your patience.
Posted Dec 15, 2021 - 08:05 PST
Investigating
Our team is investigating reports of a service issue for LiquidPlanner Classic. We'll update this page as soon as we have more information to share. Thanks for your patience.
Posted Dec 15, 2021 - 07:54 PST
This incident affected: LiquidPlanner CLASSIC (Your workspace at https://app.liquidplanner.com/).