LiquidPlanner Service Alert
Incident Report for LiquidPlanner
Resolved
We determined that a particular request pattern with poor performance consumed all of a webserver's available resources. This caused our health check to pull that host out of the load-balancing pool. The increased traffic to other hosts caused them to become overwhelmed as well, resulting in a brown-out of the application.

Our team acted quickly and service restored in ten minutes.

There was no impact to customer data during this period. The application is accessible and operating as expected at this time.
Posted 4 months ago. May 17, 2018 - 12:22 PDT
Update
Operations normal. We're monitoring systems.
Posted 4 months ago. May 17, 2018 - 11:37 PDT
Investigating
Our team is investigating a service issue. Some customers reports seeing "site under heavy load" We'll update this page again as soon as we have more information to share. Thanks for your patience.
Posted 4 months ago. May 17, 2018 - 11:27 PDT
This incident affected: Account Access (Your workspace at https://app.liquidplanner.com/).