500 Error when accessing member profile or accepting invitations
Incident Report for LiquidPlanner
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 10, 2017 - 10:19 PST
Monitoring
We completed the roll out and consider the issue resolved, but we'll maintain monitoring status until our development team gives the all clear.
Posted 9 months ago. Nov 10, 2017 - 08:47 PST
Identified
We've identified the issue and are deploying a solution. We'll update this page again at 8:45am Pacific time.
Posted 9 months ago. Nov 10, 2017 - 08:30 PST
Investigating
Some people are encountering a 500 error when accessing a member's profile from the people tab. Clicking the back button returns you to the workspace. This is affecting member invitations. New members may encounter 500 error after they accept the invitation. We are investigating and will post updates here when we have more information to share. All other aspects of the app are working as expected.
Posted 9 months ago. Nov 10, 2017 - 07:47 PST