Slow load times and intermittent timeout
Incident Report for LiquidPlanner
Resolved
We determined that a particular request pattern with poor performance consumed all of a webserver's available resources. This caused our health check to pull that host out of the load-balancing pool. The increased traffic to other hosts caused them to become overwhelmed as well, resulting in a brown-out of the entire application.

There was no impact to customer data during this period. The application is accessible and operating as expected at this time.
Posted 10 months ago. Jan 31, 2018 - 09:02 PST
Update
Performance is back to normal levels and the site is responding as expected now. We're still investigating the cause. Thank you for your patience this morning while we sorted it out.
Posted 10 months ago. Jan 31, 2018 - 08:28 PST
Investigating
Some users may be experiencing trouble logging into LiquidPlanner.

Our team is currently investigating issues related to slow page loads and intermittent timeouts.

We'll update you again in 30 minutes. If we have we have a better idea about the resolution time before then, we'll add it here immediately.
Posted 10 months ago. Jan 31, 2018 - 08:06 PST