LiquidPlanner Service Report
Incident Report for LiquidPlanner
Resolved
Degraded performance in a back up system resulted in isolated slow-downs in service. That infrastructure has stabilized and this incident is resolved.
Posted 2 months ago. Sep 13, 2018 - 14:45 PDT
Monitoring
Systems are stable and there have been no further reports.
Posted 2 months ago. Sep 13, 2018 - 14:14 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 13, 2018 - 14:01 PDT
Investigating
Our team is investigating isolated customer reports about slow performance. At this time systems are operational and we're closely monitoring the situation. We'll update this page again as soon as we have more information to share. Thanks for your patience.
Posted 2 months ago. Sep 13, 2018 - 13:53 PDT
This incident affected: Account Access (Your workspace at https://app.liquidplanner.com/).