LiquidPlanner notifications delayed
Incident Report for LiquidPlanner
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 09:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 13, 2018 - 07:08 PDT
Update
Our email processing provider confirms services are operating as expected. Email to your workspace has resumed. Items previously sent have been processed.
Posted 4 months ago. Jul 13, 2018 - 07:00 PDT
Identified
Our email processing provider experienced an issue which affected both inbound and outbound email processing.

They have implemented a fix and emails are processing again.

While the service was disrupted, you would not have received a notification if someone commented at you, or if there was a change to an item you own or follow. If you replied to a previous notification from your personal email client, it was delayed and did not appear in the workspace as expected. Tasks were not created via email.

There is no need to resend emails, the system received them and will complete the send cycle shortly.

If you invited a new member to the workspace, please contact support@liquidplanner.com if that invitation is not received.
Posted 4 months ago. Jul 13, 2018 - 06:28 PDT
Investigating
Some customers have reported issues with email integration affecting the ability to comment or create tasks via email. We are working with our provider to understand the timing for resolution.

This is related to notifications only, all other aspects of LiquidPlanner are functioning normally. There's no impact to customer data.

We'll update you as we know more. Thank you for your patience.
Posted 4 months ago. Jul 13, 2018 - 06:10 PDT
This incident affected: Account Access (Your workspace at https://app.liquidplanner.com/).